<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
  <head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!-- Meta Images -->
	<link rel="shortcut icon" href="http://www.thesomervilletimes.com/wp-content/themes/whitehouse/core/images/favicon-pagelines.ico" type="image/x-icon" />	
<!-- Title and External Script Integration -->
			<title>  Girls on the Run at WHCS</title>
		
	
<!-- Wordpress Stuff -->
	<meta name="generator" content="WordPress 4.7.5" /> <!-- leave this for stats -->
	<link rel="alternate" type="application/rss+xml" title="The Somerville Times RSS Feed" href="http://www.thesomervilletimes.com/feed" />
	<link rel="pingback" href="http://www.thesomervilletimes.com/xmlrpc.php" />
	 <!-- This makes the comment box appear where the ‘reply to this comment’ link is -->
		<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Somerville Times &raquo; Girls on the Run at WHCS Comments Feed" href="http://www.thesomervilletimes.com/archives/76043/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thesomervilletimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.thesomervilletimes.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thesomervilletimes.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.thesomervilletimes.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thesomervilletimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thesomervilletimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thesomervilletimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thesomervilletimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thesomervilletimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Letter to the Editor &#8211; May 17' href='http://www.thesomervilletimes.com/archives/76046' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.thesomervilletimes.com/archives/76043" />
<link rel='shortlink' href='http://www.thesomervilletimes.com/?p=76043' />
<link rel="alternate" type="application/json+oembed" href="http://www.thesomervilletimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesomervilletimes.com%2Farchives%2F76043" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thesomervilletimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesomervilletimes.com%2Farchives%2F76043&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 4.613 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1495069422 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		
			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://www.thesomervilletimes.com/archives/76043" />
			<meta property="og:title" content="Girls on the Run at WHCS" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="The Somerville Times" />
			<meta property="og:image" content="http://i1377.photobucket.com/albums/ah51/news29/times_facebook_zpsgfii7kfh.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://i1377.photobucket.com/albums/ah51/news29/times_facebook_zpsgfii7kfh.jpg" />
			


<!-- Stylesheets -->
	<link rel="stylesheet" href="http://www.thesomervilletimes.com/wp-content/themes/whitehouse/core/css/reset.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.thesomervilletimes.com/wp-content/themes/whitehouse/core/css/wp_core.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.thesomervilletimes.com/wp-content/themes/whitehouse/style.css" type="text/css" media="screen" />



<!-- Modules w/ Javascript -->	



	


<!-- IE -->
<!--[if IE 6]>
	<link rel="stylesheet" href="http://www.thesomervilletimes.com/wp-content/themes/whitehouse/css/ie6.css" type="text/css" media="screen" />
	<script  type="text/javascript"  src="http://www.thesomervilletimes.com/wp-content/themes/whitehouse/js/belatedpng.js"></script>
	<script>
	  DD_belatedPNG.fix('.pngbg, .welcometext, .icons a, .containershadow, .fboxdividers, #morefootbg, .plimage, .post-footer .left span, #welcome');
	 </script>	
<![endif]--><style type="text/css">


</style>
<!-- Font Replacement -->
  		</head>
<body class="post-template-default single single-post postid-76043 single-format-standard">
		<div id="site">
		<div id="wrapper">
			
	
					<div id="header" class="fix">
						<div class="content fix">
							<div class="headline">
																	<a class="home" href="http://www.thesomervilletimes.com/" title="The Somerville Times"><img src="http://www.thesomervilletimes.com/wp-content/uploads/2015/07/times_head_web_4.jpg" alt="The Somerville Times" /></a>
															</div>
							<div class="icons">
								
																
																
							</div>
						</div>
					</div>
					<div class="container fix ">
						<div class="effect containershadow">
							<div class="effect containershadow_rpt">
								<div id="sitenav" class="content fix">
									<div id="nav" class="fix">
											 
											<ul class="clearfix">
											
								
											<li class="page_item "><a class="home" href="http://www.thesomervilletimes.com/" title="Home">Home</a></li>
											<li class="page_item page-item-20 page_item_has_children"><a href="http://www.thesomervilletimes.com/features">Features</a>
<ul class='children'>
	<li class="page_item page-item-20011"><a href="http://www.thesomervilletimes.com/features/back-issues">Back Issues</a></li>
	<li class="page_item page-item-48801"><a href="http://www.thesomervilletimes.com/features/obituaries">Obituaries</a></li>
	<li class="page_item page-item-6120"><a href="http://www.thesomervilletimes.com/features/scat-tv">SCATV</a></li>
	<li class="page_item page-item-6115"><a href="http://www.thesomervilletimes.com/features/cable-connection">Cable Connection</a></li>
	<li class="page_item page-item-6148"><a href="http://www.thesomervilletimes.com/features/beacon-hill-roll-call">Beacon Hill Roll Call</a></li>
</ul>
</li>
<li class="page_item page-item-23"><a href="http://www.thesomervilletimes.com/commentary">Commentary</a></li>
<li class="page_item page-item-25 page_item_has_children"><a href="http://www.thesomervilletimes.com/community-arts">Community/Arts</a>
<ul class='children'>
	<li class="page_item page-item-36304"><a href="http://www.thesomervilletimes.com/community-arts/historical-fact">Historical Fact of the Week</a></li>
	<li class="page_item page-item-6108"><a href="http://www.thesomervilletimes.com/community-arts/villens-on-the-town">Villens on the Town</a></li>
</ul>
</li>
<li class="page_item page-item-27"><a href="http://www.thesomervilletimes.com/sports-school">Sports</a></li>
<li class="page_item page-item-33"><a href="http://www.thesomervilletimes.com/crime-reports">Crime Reports</a></li>
<li class="page_item page-item-35"><a href="http://www.thesomervilletimes.com/legal-ads">Legal Ads</a></li>
<li class="page_item page-item-5948"><a href="http://www.thesomervilletimes.com/press-releases">Press Releases</a></li>
<li class="page_item page-item-37"><a href="http://www.thesomervilletimes.com/contact-us">Contact Us</a></li>
										</ul>
									</div><!-- /nav -->
									<div class="clear"></div>
								</div>
								

<div id="contentcontainer" class="content fix"> 
	<div id="contentborder">

				
					
				
		
			<div id="maincontent"  >
								
							<div class="post-nav fix"> <span class="previous"><a href="http://www.thesomervilletimes.com/archives/76046" rel="prev">Letter to the Editor &#8211; May 17</a></span> <span class="next"></span></div>
					
	<div class="postwrap fix">	
		<div class="post-76043 post type-post status-publish format-standard hentry category-latest-news" id="post-76043">
				
			<div class="copy fix">		
										
					<div class="post-header fix post-nothumb" style="">
						<div class="post-title-section fix">
							<div class="post-title fix">
								<h2><a href="http://www.thesomervilletimes.com/archives/76043" rel="bookmark" title="Permanent Link to Girls on the Run at WHCS">Girls on the Run at WHCS</a></h2>
								<div class="metabar">
									<em>
									On May 17, 2017, 
									in <a href="http://www.thesomervilletimes.com/archives/category/latest-news" rel="category tag">Latest News</a>, 
									by The Somerville Times									<!--  -->
									</em>
								</div>
							</div>
						</div>
						<!--/post-title -->

											</div>				
			
			</div>
						  	
				<div class="copy fix">
										<div class="textcontent">
						<p><img class="alignright size-full wp-image-76044" src="http://www.thesomervilletimes.com/wp-content/uploads/2017/05/girls_web.jpg" alt="" width="300" height="227" /></p>
<p>Girls on the Run, an empowerment program for girls in grades 3-8, now has a team at Winter Hill Community School. The Girls on the Run Spring 5k takes place on Saturday, June 3 at Hopkinton High School. For more information contact Program Coordinator, Kristen Bonito at Kristen.bonito@girlsontherun.org.</p>
	
							
							
					</div>	
					<div class="tags">
					&nbsp;
					</div>
				</div>
												
								
			<div class="post-footer">
			<div class="left">
			<!--  -->
			If you found this article of interest, please consider sharing it.	
		</div>
		<div class="right">
				<a href="http://www.facebook.com/sharer.php?u=http://www.thesomervilletimes.com/archives/76043&t=Girls on the Run at WHCS" title="Share on Facebook" rel="nofollow" target="_blank"><img src="http://www.thesomervilletimes.com/wp-content/themes/whitehouse/images/icons/ico-facebook.png" alt="Facebook" /></a> 
				<a href="http://twitter.com/home/?status=Girls on the Run at WHCS%20http://www.thesomervilletimes.com/archives/76043" title="Share on Twitter" rel="nofollow" target="_blank"><img src="http://www.thesomervilletimes.com/wp-content/themes/whitehouse/images/icons/ico-twitter.png" alt="Twitter" /></a> 
																		</div>
		<br class="fix" />
	
</div>		</div><!--post -->

	</div>
	
	
	<div class="clear"></div>
	
				
						<div class="postwrap">	
<div class="hentry">		
	<div class="copy"> 
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond" name="respond">

	<h3>Leave a Reply</h3>

	<div class="cancel-comment-reply">
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/76043#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div>

	
		<form action="http://www.thesomervilletimes.com/wp-comments-post.php" method="post" id="commentform">

		
		<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
		<label for="author"><small>Name (required)</small></label></p>

		<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
		<label for="email"><small>Mail (will not be published) (required)</small></label></p>

		<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
		<label for="url"><small>Website</small></label></p>

		
		
		<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

		<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
		<input type='hidden' name='comment_post_ID' value='76043' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</p>
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="855a1427fb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p><p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_50");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(400000);
			</script>
			<span id="cptch_time_limit_notice_50" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_50"><span class="cptch_span">&#101;ig&#104;&#116;</span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_50" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">6</span>
					<input type="hidden" name="cptch_result" value="HZQ=" /><input type="hidden" name="cptch_time" value="1495069422" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p>
			</form>

</div> <!-- End Respond -->
</div>
</div>
<br/><br/>
</div>			
			
	
		
				</div>
		
			<div id="sidebar" role="complementary">
	
			<div id="sidesearch" class="fix">
				
<form method="get" id="searchform" class="" action="http://www.thesomervilletimes.com/">
	<fieldset>
		<input type="text" value="Search" name="s" id="s" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />

		<input type="image" value="Go" src="http://www.thesomervilletimes.com/wp-content/themes/whitehouse/images/search-btn.png" class="submit btn" />
	</fieldset>
</form>
	
		</div>
		
	<div id="widgets">
			
					<div id="text-3" class="widget_text widget"><div class="winner"><h3 class="wtitle">Connect With Us&nbsp;</h3>			<div class="textwidget"><a href="https://twitter.com/somervilletimes" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @somervilletimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<br>
<br>
<a href="https://www.facebook.com/thesomervilletimes" target="_blank"><img class="alignleft size-full wp-image-40768" alt="fbook_link" src="http://www.thesomervilletimes.com/wp-content/uploads/2013/07/fbook_link.jpg" width="200" height="30" /></a>
<br></div>
		&nbsp;</div></div><div id="linkcat-436" class="widget_links widget"><div class="winner"><h3 class="wtitle">Somerville's Real Estate Answers&nbsp;</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/channel/UCdDyCOkJu3zkBuuK4fPkYZw" target="_blank"><img src="http://www.thesomervilletimes.com/wp-content/uploads/2017/03/real_estate_answers_tile_2.jpg"  alt="Real Estate Answers"  /></a></li>

	</ul>
&nbsp;</div></div>
<div id="linkcat-122" class="widget_links widget"><div class="winner"><h3 class="wtitle">Best of Somerville&nbsp;</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.thesomervilletimes.com/?p=62978"><img src="http://www.thesomervilletimes.com/wp-content/uploads/2016/11/best_of_2016_tile.gif"  alt="Best of Somerville"  /></a></li>

	</ul>
&nbsp;</div></div>
<div id="linkcat-120" class="widget_links widget"><div class="winner"><h3 class="wtitle">Features at a Glance&nbsp;</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.thesomervillenews.com/features/beacon-hill-roll-call" target="_top">Beacon Hill Roll Call</a></li>
<li><a href="http://www.thesomervillenews.com/features/cable-connection" target="_top">Cable Connection</a></li>
<li><a href="http://www.thesomervillenews.com/community-arts/historical-fact">Historical Fact of the Week</a></li>
<li><a href="http://www.thesomervillenews.com/features" target="_top">Ms. Cam&#039;s Olio</a></li>
<li><a href="http://www.thesomervilletimes.com/features/obituaries">Obituaries</a></li>
<li><a href="http://www.thesomervillenews.com/features/scat-tv" target="_top">SCAT TV Log</a></li>
<li><a href="http://www.thesomervillenews.com/community-arts/villens-on-the-town" target="_top">Villens on the Town</a></li>

	</ul>
&nbsp;</div></div>
<div id="get-recent-comments" class="widget_get_recent_comments widget"><div class="winner"><h3 class="wtitle">Reader Comments&nbsp;</h3><div id="get_recent_comments_wrap"><ul><li><strong><a href="http://www.thesomervilletimes.com/archives/75942" title="LGBTQ Pride Flag Raising on SHS Concourse was posted on May 15, 2017">LGBTQ Pride Flag Raising on SHS Concourse</a>&nbsp;(<a href="#" title="There are 1 comments to this posting">1</a>)</strong><ul>
<li><a href="http://www.thesomervilletimes.com/archives/75942#comment-3968" title="LGBTQ Pride Flag Raising on SHS Concourse, May 15, 2017">Courtney O'Keefe</a>: This is one of my favorite Pride events in the City. I&#8217;m looking forward...</li>
</ul></li>
<li><strong><a href="http://www.thesomervilletimes.com/archives/75880" title="Letter to Editor &#8211; May 11 was posted on May 11, 2017">Letter to Editor &#8211; May 11</a>&nbsp;(<a href="#" title="There are 2 comments to this posting">2</a>)</strong><ul>
<li><a href="http://www.thesomervilletimes.com/archives/75880#comment-3967" title="Letter to Editor &#8211; May 11, May 11, 2017">Matt</a>: Max, The priority is making sure kids have the ability to be active outdoors. We have...</li>
</ul></li>
<li><strong><a href="http://www.thesomervilletimes.com/archives/48658" title="Are you a Villen? was posted on May 3, 2014">Are you a Villen?</a>&nbsp;(<a href="#" title="There are 3 comments to this posting">3</a>)</strong><ul>
<li><a href="http://www.thesomervilletimes.com/archives/48658#comment-3960" title="Are you a Villen?, May 3, 2014">April T</a>: I agree with Courtney. The use of the word &#8220;retarded&#8221; went out with the term...</li>
</ul></li>
</ul></div>&nbsp;</div></div><div id="linkcat-126" class="widget_links widget"><div class="winner"><h3 class="wtitle">Download The Times&nbsp;</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://69.89.31.186/~thesomer/getnews/tst_5_17_17.pdf" target="_top"><img src="http://www.thesomervilletimes.com/wp-content/uploads/2017/05/gettimes_tile_186.gif"  alt="Download The Times"  /></a></li>

	</ul>
&nbsp;</div></div>
<div id="linkcat-253" class="widget_links widget"><div class="winner"><h3 class="wtitle">Obituaries&nbsp;</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.thesomervilletimes.com/features/obituaries"><img src="http://www.thesomervilletimes.com/wp-content/uploads/2014/05/obit_tile.jpg"  alt="Obituaries"  /></a></li>

	</ul>
&nbsp;</div></div>
<div id="linkcat-123" class="widget_links widget"><div class="winner"><h3 class="wtitle">Download Back Issues&nbsp;</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.thesomervillenews.com/features/back-issues" target="_top"><img src="http://www.thesomervilletimes.com/wp-content/uploads/2011/10/back_issues.gif"  alt="Back Issues"  /></a></li>

	</ul>
&nbsp;</div></div>
<div id="linkcat-3" class="widget_links widget"><div class="winner"><h3 class="wtitle">Our Friends&nbsp;</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://kenkodoclinic.com" target="_blank"><img src="http://www.thesomervilletimes.com/wp-content/uploads/2016/12/kenkodo_tile_2.gif"  alt="04_kenkodo"  /></a></li>
<li><a href="http://www.scatvsomerville.org/" title="SCATV Ch.3" target="_blank"><img src="http://www.thesomervilletimes.com/wp-content/uploads/2014/03/scatv_tile_2.jpg"  alt="06_scatv"  title="SCATV Ch.3" /></a></li>
<li><a href="http://www.somervillerotary.org" target="_blank"><img src="http://www.thesomervilletimes.com/wp-content/uploads/2012/03/rotary_tile.gif"  alt="08_rotary"  /></a></li>
<li><a href="http://www.thenortongroupre.com/" target="_blank"><img src="http://www.thesomervilletimes.com/wp-content/uploads/2012/03/ERA_tile_2b.jpg"  alt="09_Norton"  /></a></li>
<li><a href="http://www.sallyobriensbar.com/" title="Sally O&#8217;Brien&#8217;s Bar and Grill" target="_blank"><img src="http://69.89.31.186/~thesomer/wp-content/uploads/2010/07/sally.jpg"  alt="10_Sally O&#039;Brien&#039;s"  title="Sally O&#8217;Brien&#8217;s Bar and Grill" /></a></li>
<li><a href="http://www.wccins.com/" title="Wedgwood-Crane &amp; Connolly" target="_blank"><img src="http://69.89.31.186/~thesomer/wp-content/uploads/2010/07/wedgwood_crane.jpg"  alt="20_Wedgwood-Crane &amp; Connolly"  title="Wedgwood-Crane &amp; Connolly" /></a></li>
<li><a href="http://www.ward5online.com/" target="_blank"><img src="http://www.thesomervilletimes.com/wp-content/uploads/2013/04/ward5online_tile.jpg"  alt="25_Ward5Online"  /></a></li>

	</ul>
&nbsp;</div></div>
<div id="archives-3" class="widget_archive widget"><div class="winner"><h3 class="wtitle">Archives&nbsp;</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.thesomervilletimes.com/archives/date/2017/05'> May 2017 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2017/04'> April 2017 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2017/03'> March 2017 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2017/02'> February 2017 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2017/01'> January 2017 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2016/12'> December 2016 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2016/11'> November 2016 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2016/10'> October 2016 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2016/09'> September 2016 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2016/08'> August 2016 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2016/07'> July 2016 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2016/06'> June 2016 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2016/05'> May 2016 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2016/04'> April 2016 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2016/03'> March 2016 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2016/02'> February 2016 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2016/01'> January 2016 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2015/12'> December 2015 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2015/11'> November 2015 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2015/10'> October 2015 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2015/09'> September 2015 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2015/08'> August 2015 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2015/07'> July 2015 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2015/06'> June 2015 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2015/05'> May 2015 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2015/04'> April 2015 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2015/03'> March 2015 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2015/02'> February 2015 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2015/01'> January 2015 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2014/12'> December 2014 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2014/11'> November 2014 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2014/10'> October 2014 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2014/09'> September 2014 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2014/08'> August 2014 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2014/07'> July 2014 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2014/06'> June 2014 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2014/05'> May 2014 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2014/04'> April 2014 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2014/03'> March 2014 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2014/02'> February 2014 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2014/01'> January 2014 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2013/12'> December 2013 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2013/11'> November 2013 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2013/10'> October 2013 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2013/09'> September 2013 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2013/08'> August 2013 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2013/07'> July 2013 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2013/06'> June 2013 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2013/05'> May 2013 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2013/04'> April 2013 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2013/03'> March 2013 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2013/02'> February 2013 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2013/01'> January 2013 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2012/12'> December 2012 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2012/11'> November 2012 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2012/10'> October 2012 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2012/09'> September 2012 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2012/08'> August 2012 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2012/07'> July 2012 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2012/06'> June 2012 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2012/05'> May 2012 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2012/04'> April 2012 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2012/03'> March 2012 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2012/02'> February 2012 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2012/01'> January 2012 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2011/12'> December 2011 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2011/11'> November 2011 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2011/10'> October 2011 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2011/09'> September 2011 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2011/08'> August 2011 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2011/07'> July 2011 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2011/06'> June 2011 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2011/05'> May 2011 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2011/04'> April 2011 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2011/03'> March 2011 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2011/02'> February 2011 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2011/01'> January 2011 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2010/12'> December 2010 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2010/11'> November 2010 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2010/10'> October 2010 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2010/09'> September 2010 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2010/08'> August 2010 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2010/07'> July 2010 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2010/06'> June 2010 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2010/05'> May 2010 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2010/04'> April 2010 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2010/03'> March 2010 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2010/02'> February 2010 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2010/01'> January 2010 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2009/12'> December 2009 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2009/11'> November 2009 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2009/10'> October 2009 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2009/09'> September 2009 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2009/08'> August 2009 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2009/07'> July 2009 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2009/06'> June 2009 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2009/05'> May 2009 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2009/04'> April 2009 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2009/03'> March 2009 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2009/02'> February 2009 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2009/01'> January 2009 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2008/12'> December 2008 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2008/11'> November 2008 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2008/10'> October 2008 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2008/09'> September 2008 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2008/08'> August 2008 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2008/07'> July 2008 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2008/06'> June 2008 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2008/05'> May 2008 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2008/04'> April 2008 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2008/03'> March 2008 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2008/02'> February 2008 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2008/01'> January 2008 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2007/12'> December 2007 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2007/11'> November 2007 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2007/10'> October 2007 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2007/09'> September 2007 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2007/08'> August 2007 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2007/07'> July 2007 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2007/06'> June 2007 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2007/05'> May 2007 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2007/04'> April 2007 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2007/03'> March 2007 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2007/02'> February 2007 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2007/01'> January 2007 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2006/12'> December 2006 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2006/11'> November 2006 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2006/10'> October 2006 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2006/09'> September 2006 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2006/08'> August 2006 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2006/07'> July 2006 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2006/06'> June 2006 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2006/05'> May 2006 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2006/04'> April 2006 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2006/03'> March 2006 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2006/02'> February 2006 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2006/01'> January 2006 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2005/12'> December 2005 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2005/11'> November 2005 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2005/10'> October 2005 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2005/09'> September 2005 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2005/08'> August 2005 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2005/07'> July 2005 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2005/06'> June 2005 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2005/05'> May 2005 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2005/04'> April 2005 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2005/03'> March 2005 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2005/02'> February 2005 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2005/01'> January 2005 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2004/12'> December 2004 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2004/11'> November 2004 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2004/10'> October 2004 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2004/09'> September 2004 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2004/08'> August 2004 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2004/07'> July 2004 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2004/06'> June 2004 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2004/05'> May 2004 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2004/04'> April 2004 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2004/03'> March 2004 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2004/02'> February 2004 </option>
	<option value='http://www.thesomervilletimes.com/archives/date/2017/05'>  0 </option>

		</select>
		&nbsp;</div></div>				
	</div>
</div>
		
		<div class="hl"></div>
<div class="post-footer pfooterdark">
	<div class="right"><span><a href="#header">Go To Top &raquo;</a></span></div>
	<div class="clear"></div>

</div>
<div class="hl2"></div>		<div class="clear"></div>
	</div>
</div>
		</div>
	</div> 
</div>

<!--full width bottom widget -->
<!--END full width bottom widget -->



		<div class="clear"></div>
				
<div  id="footer">
	<div class="effect">
		<div class="content">
						<div id="fcolumns_container" class="fix">
									<div class="fcol">
						<div class="fcol_pad">
															<h3 class="footer-site-title"><a class="home" href="http://www.thesomervilletimes.com/" title="Home">The Somerville Times</a></h3>
													</div>
					</div>
					<div class="fcol">
						<div class="fcol_pad">
							<h3>Pages</h3>
							
<ul id="footnav">
<li class="page_item "><a class="home" href="http://www.thesomervilletimes.com/" title="Home">Home</a></li>
<li class="page_item page-item-20 page_item_has_children"><a href="http://www.thesomervilletimes.com/features">Features</a></li>
<li class="page_item page-item-23"><a href="http://www.thesomervilletimes.com/commentary">Commentary</a></li>
<li class="page_item page-item-25 page_item_has_children"><a href="http://www.thesomervilletimes.com/community-arts">Community/Arts</a></li>
<li class="page_item page-item-27"><a href="http://www.thesomervilletimes.com/sports-school">Sports</a></li>
<li class="page_item page-item-33"><a href="http://www.thesomervilletimes.com/crime-reports">Crime Reports</a></li>
<li class="page_item page-item-35"><a href="http://www.thesomervilletimes.com/legal-ads">Legal Ads</a></li>
<li class="page_item page-item-5948"><a href="http://www.thesomervilletimes.com/press-releases">Press Releases</a></li>
<li class="page_item page-item-37"><a href="http://www.thesomervilletimes.com/contact-us">Contact Us</a></li>
</ul>						</div>
					</div>
					<div class="fcol">
						<div class="fcol_pad">
							<h3>Stay In Touch</h3>
								<ul>

									<li><a href="http://www.thesomervilletimes.com/feed" class="rsslink">Site RSS Feed</a></li>
																</ul>

						</div>
					</div>
					<div class="fcol">
						<div class="fcol_pad">
							<h3>More</h3>
							<div class="welcomemessage">Thanks for dropping by! Feel free to join the discussion by leaving comments, and stay updated by subscribing to the <a href='http://www.thesomervilletimes.com/feed'>RSS feed</a>.</div>						</div>
					</div>
					<div class="fcol">
						<div class="fcol_pad">
							<span class="terms">
								© 2016 The Somerville Times							</span>
						</div>
					</div>
							</div>
	
		
			<div class="clear"></div>
		</div>		
	</div>


</div>
	<div class="clear"></div>
	
	<div id="subfoot">
	
					<div id="cred" class="pagelines">
				<a class="plimage" target="_blank" href="http://www.pagelines.com">
					<img src="http://www.thesomervilletimes.com/wp-content/themes/whitehouse/images/pagelines.png" alt="WhiteHouse by PageLines" />
				</a>
			</div>
			 	<hr class="hidden" />
	</div><!--/subfoot -->

  </div><!--/wrapper -->
</div> <!-- end #site -->

<!-- Footer Scripts Go Here -->
	<!-- End Footer scripts -->
<script type='text/javascript' src='http://www.thesomervilletimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.thesomervilletimes.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thesomervilletimes.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"66df909077","ajaxurl":"http:\/\/www.thesomervilletimes.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesomervilletimes.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.5'></script>
</body>
</html>